ILOアップデート:どのバージョンを選ぶべきですか?

HP ProLiant DL160 Gen 8サーバーがあり、 VMWare ESXi 6.0.0 が実際にインストールされています。

VMWare ESXi 6.5へのアップデートを開始しましたが、アップグレードを中止しました。先に進む前に HP ILOのアップデートが必要

現在のHP ILOは600.9.0.2.8-1OEM.600.0.0.2159203です。

私の質問は、次のとおりです。

どうもありがとうございました、

1
ru de
これらのアップデートはどのように行っていますか? vSphereアップグレードマネージャ?エラーの原因は何ですか?
追加された 著者 Pedro,
@ewwhite:これらの更新はコマンドラインで開始されました。私は解決策を見つけました(このスレッドの下を見てください)。ありがとうございました !
追加された 著者 AlexLaforge,

4 答え

ILOパッケージについて何を言っているのかよくわかりません。個別に言及されることはほとんどありません。これはvSphere Upgrade Managerからですか。 VUMアップデート中にベンダ固有のパッケージをアンインストールするオプションがあるかもしれません。

VUMを介してこれを実行し、HP VIBがワークフローに統合されている場合は、最新のものを使用してください。バンドルには3つのパッケージしかありません。それらはすべて同じバージョンで、一緒にアップグレードする必要があります。それで6.5パッケージをインストールしてください。

enter image description here

ESXi 6.5用のオフラインVIBを使用してこのアップグレードを手動で実行している場合は、同じ手順を実行してください。

バンドルされたパッケージは同時にインストールされるべきです。新しいバージョンに対応するパッケージをインストールしてください。

2
追加された

ご回答ありがとうございます。私はようやく ESXi 6.5にアップグレードし、同時にHP ILOを更新する安全な方法を見つけました:OEM HPEイメージを使用しました。オフラインバンドルはVMWare Webサイトからダウンロードできます。 (下のリンク)

それは完璧に動作しました(そしてそれほど速く:ほぼ10秒!)。私のESXiは現在 6.0から6.5に切り替えられています、https:/ ESXI-IP-ADDRESS/uiは完璧に機能しています。

これが必要な人のためのプロセスです。

  • Download the Offline Bundle from : https://my.vmware.com/web/vmware/details?downloadGroup=OEM-ESXI65-HPE&productId=614
  • Upload the Offline Bundle in your datastore (do NOT change its name - do NOT unzip it)
  • Shut down your VM's
  • Put your ESXi in "Maintenance mode"
  • Manually Start the SSH service
  • Type the following PUTTY command-line (assuming that your datastore is named "datastore1" in my example) :

    esxcli software profile update -p HPE-ESXi-6.5.0-OS-Release-650.9.6.0.28 -d /vmfs/volumes/datastore1/VMware-ESXi-6.5.0-OS-Release-4564106-HPE-650.9.6.0.28-Nov2016-depot.zip
    
  • You should get "The update completed sucessfully, but the system needs to be rebooted for the changes to be effective"
  • Type the following command-line to Reboot :

    reboot -f
    
  • Connect to https:/ESXI-IP-ADDRESS/ui, got to your Host > "Services", and ensure that the TSM-SSH (SSH) Service is "Stopped". (Stop it and configure it to never start automatically if needed)

それでおしまい ! ESXIサーバーは6.5になり、プロセス中にHP ILOがアップグレードされました。

:-)

2
追加された

一般的には、入手可能な最新の安定したファームウェアバージョンを使用することをお勧めします。 あなたがそれをアップグレードしようとしているのであれば - 最新を入手。 それがあなたが必要とするバージョンではないなら - あなたはいつでも別のものにファームウェアをダウングレードすることができます。

1
追加された

修正が必要な実際のバグ/エクスプロイトがない限り、決してiLOをアップグレードしないでください - 代わりに常に最新のSPPを適用してください - それはあなたのシステムコンポーネントのすべてをサポートされるレベルの組み合わせに更新します。

0
追加された
追加された 著者 Chopper3,
こんにちは。コマンドラインでアップグレードを開始しました: esxcliソフトウェアプロファイルの更新-p ESXi-6.5.0-4564106-standard -d http://hostupdate.vmware.com/jp/software/VUM/PRODUCTION/main/vm‌ w-depot-index.xml その後、CLIは、先に進む前にHP ILOをアップグレードする必要があると述べました。 「SPP」とはどういう意味ですか?この "SPP"を入手して適用するためのより良い(そしてより安全な)方法は何ですか?ありがとうChopper3;)
追加された 著者 AlexLaforge,