lein-cljsbuildでどのバージョンのClojureScriptとClosureを使用していますか?

私はlein-cljsbuild 0.2.10を使用しています。どのバージョンのClojureScriptとClosureを使用していますか?

1
nl ru de

2 答え

cljsbuildのプロジェクトファイルにいくつかの回答があります。 :lein-cljsbuild 0.2.10はClojureScript 0.0-1552とClosure 20120710-r2029に依存しているようです

一度に複数の質問をしないようにしてください。

0
追加された
はい、あなたが正しい。私は、その情報がすぐに利用できないと迷ったときに質問を書いた。私は自分の質問を編集し、2つのライブラリのAPIドキュメントに関連する他の2つの質問をします。ありがとう、モーリッツ。
追加された 著者 mqsoh,

project.cljの依存関係セクションで使用するClojureとClojureScriptのバージョンを自由に指定することができます。

0
追加された