Firefox 3.6の必須入力

私は、入力が required に設定されているときに、フォームの送信を停止するためにFirefox 3.5 - 3.6(Prism下)を停止するシムを見つけようとしています。

私はちょうど Afarkasのwebshim を使ってみましたが、どちらもうまくいきませんでした。

0

1 答え

ModernizrリストのWebフォームポリフィルを試してみてください。

https://github.com/Modernizr/Modernizr/wiki/HTML5-Cross -Browser-Polyfills

This one appears to do the trick: http://ericleads.com/h5validate/

0
追加された
wikiによれば、あなたが処理できるイベントが発生するようです。本当に、これはjQueryを介して送信ハンドラを使って簡単にまとめることができます。
追加された 著者 ceejayoz,
それは必須であることだけを強調しているようですが、提出を止めないでください。
追加された 著者 James,
JavaScript - 日本のコミュニティ
JavaScript - 日本のコミュニティ
2 参加者の

日本人コミュニティのjavascript