EclipseがSDKプラットフォームAndroid 1.6 API 4を見つけてインストールできません

Android SDKプラットフォーム 1.6 (API 4)をインストールしたいと考えています。

そこで、 Eclipse Android SDKとAVD Manager ツールを使用して、「利用可能なパッケージ」をクリックし、「 Androidリポジトリ]を選択します。

しかし、私はAndroid 1.6 API 4を見つけることができません。それは、それが示す最小バージョンはv2.1 API 7です。

どうして? Android 1.6 API 4はどのようにインストールできますか?

0

2 答え

リポジトリビューでは、「SDK Platform Android 1.6」と「Google API by Google Inc.」(いずれもここでは説明しない2つの異なる点です)の両方に表示されます。

SDKマネージャの下部にある[APIレベル]ラジオボタンを選択すると、より明確になります。これが表示されない場合は、SDKツールが古くなっている可能性があります。アップグレードすることをおすすめします。

1
追加された
SDKツールをアップグレードするには?
追加された 著者 Leem.fin,
SDKマネージャを使用すると、ツール&プラットフォームツールをアップグレードできます。これを見つけることができない場合(古いバージョンについてはコメントするのが難しい)、ここから再開するのが最も良いです: developer.android.com/sdk/index.html 明確にするために、私はこのビューを参照していました。これは、「APIレベル」表示モードで表示されます。 mkyong.com/wp-content/uploads/2011/11/android-sdk-manager .pn‌ g
追加された 著者 Rob Pridham,
  1. 管理者として実行
  2. 1.X以上のAPIをアンインストールする
  3. SDKマネージャを終了する
  4. 管理者モードで再度開く
  5. リストにすべてのAPIがあります。
1
追加された