EclipseのSpring IDEバージョンでEclipse Market Placeをインストールできない

私は最近、Eclipseとプラグインをダウンロードするのではなく、Spring IDEの完全なダウンロードをダウンロードします。

したがって、私はgotoの更新サイトとそこには何もないので、私は次の

http://download.eclipse.org/mpc/indigo/

which is noted here http://www.eclipse.org/mpc/

試して、市場をインストールするが、私は次のエラーが表示されます

必要なアイテムが1つ以上あるためにインストールを完了できません。   見つけられない。インストールされているソフトウェア:Marketplace Client   1.1.1.I20110907-0947(org.eclipse.epp.mpc.feature.group 1.1.1.I20110907-0947)欠落している要件:Marketplace Client 1.1.1.I20110907-0947(org.eclipse.epp.mpc.feature。グループ1.1.1.I20110907-0947)には、 'org.eclipse.equinox.p2.discovery.feature.feature.groupが必要です   [1.0.0.v201004,2.0.0] 'が見つかりませんでした。

2

2 答え

I had the same problem. Update eclipse first using Help->Check for Updates. Then try installing the market place client.

1
追加された

I found the solution on following link, without needing to update eclipse: http://community.developer.motorola.com/t5/MOTODEV-Studio-for-Android/Missing-Eclipse-Marketplace/td-p/22944

基本的には、チェックボックスを有効にする必要がありました:「インストール中にすべてのアップデートサイトに連絡して、必要なソフトウェアを探す」 ソースパッケージのないクライアントの場合は、最新バージョンを選択しただけです。

0
追加された