Androidアプリを作成したいJDKバージョンを使用することはできますか?

私はAndroidアプリを作成したいJDKバージョンを使用できますか?

0

4 答え

JDK 5または6が必要です。

For more information see System Requirements

2
追加された

はい、あなたはそれを行うことができます。

それに続く手順に従って、

Right Click on your Project & select Properties.

Then from the left section Select Java Compiler & select the Version of the JDK you installed. If it is already selected then de-select it & try it.

1
追加された

Androidのシステム要件(http://developer.android.com/sdk/requirements.html)から引用:

その他の開発環境またはIDE

JDK 5 or JDK 6 (JRE alone is not sufficient)
1
追加された

あなたはJDK 5かJDK 6のどちらかが必要です http://developer.android.com/sdk/requirements.html

1
追加された