Eclipse ClassicでADTを更新中にエラーが発生しましたか?

Eclipse Classic 3.5を使ってAndroidアプリを開発しています。しかし、私のADTを更新している間、私は問題に直面している最後の2日以来。

私が日食を開いているときに、私のADTをバージョン14以上に更新しようとするとエラーが表示されますが、私の現在のADTバージョンは12です。

When I am trying to update from Help->check for updates, it is showing

The software items you selected may not be valid with your current installation. Do you want to open the wizard anyway to review the selections.

次に「はい」ボタンをクリックし、DDMS、開発ツール、階層ビュー、Traceviewを選択し、「次へ」ボタンをクリックします。次に、次のエラーが表示されます

Cannot complete the install because one or more required items could not be found.
Software being installed: Android Traceview 16.0.1.v201112150204-238534   (com.android.ide.eclipse.traceview.feature.group 16.0.1.v201112150204-238534)
Missing requirement: Android Traceview 16.0.1.v201112150204-238534 (com.android.ide.eclipse.traceview.feature.group 16.0.1.v201112150204-238534) requires   'org.eclipse.core.runtime 3.6.0' but it could not be found

あなたはDDMS、DevToolsなどが既にインストールされているというエラーを示す "ADT Plugin URL"を選択して "Install new software"オプションを試してみました。

別の方法として、インストールされたファイルとアンインストールされたファイルのリストを表示するAndroid SDKプラットフォーム内の「SDKマネージャー」アプリケーションアイコンをダブルクリックするだけでADTを更新しようとしました。しかし、大きなサイズのためにダウンロードするのに数時間かかるかもしれないので、良い方法だとは思わない。

ADTを簡単に更新できるよう、誰か助けてください。

1

答えはありません

0