新しいフィールドを追加しようとするとエラーが発生します:col_settings_tmpl.php

EE 2.7.3を使用していて、フィールドを作成または編集しようとすると、次のエラーが表示されます。要求されたファイルを読み込めません:col_settings_tmpl.php。グリッドフィールドタイプに関連しているようですが、他の場所で示唆されているように無効にすることは、サイト全体で使用されているように実際にはオプションではありません。

ローカルに設定すると正しく動作しますが、ライブサーバーに移動すると上記のエラーが発生します。

ありがとう、

1
私は2.8.1でこれを得ています。 EllisLabによると、サードパーティ製のアドオンに関連しています( ellislab.com/forums/viewthread/237629 )。グリッドのフィールドタイプをアンインストールすると、私のために働いた。
追加された 著者 Joseph Sturtevant,
こんにちは、まだ修正はありません私は恐れています。私は誰かが解決策を思いついて、それが問題になり始めてくれることを願っています。それはグリッドフィールドのタイプに関連しているようですが、それを削除することは、サイト全体で頻繁に使用されるため、実際の選択肢ではありません。
追加された 著者 jammus,
こんにちはマーク、申し訳ありません、私はこれのための修正を得たことはありません。
追加された 著者 jammus,
これを修正したことはありますか? 2.8.1を使用していて、カスタムフィールドを編集または追加しようとしているときにこのエラーが発生しています。奇妙なことです..私はサイトを細かく構築し、突然このエラーを投げ始めました。
追加された 著者 Nathan,
あなたはこれを理解しましたか?同じ問題があります。私のローカルMAMPサーバーでうまく動作しますが、Sitegroundと34spからホストされたサーバーでこのエラーが発生します。これを見て、このフィールドタイプを無効にしている構造フィールドタイプでは、フィールドタイプだけで問題が解決されました。 sql.structure.phpのadd_package_path()関数は、Gridの問題を引き起こします。これが誰かを助けることを望みます。 _S
追加された 著者 user4959,

1 答え

私は今この問題を抱えていました。

私にとって..更新したときから残された第三者のモジュールの複製に起因していました。

基本的に私は低変数を更新していて、安全なネットとしてexisitngファイルを複製しました...私は 'low_variables - copy'というフォルダを持っていました。

一度私はすべてが正常に働いたことを取り除いた。

2
追加された