basic4androidをインストールする正しい方法は何ですか?

インストールに関する質問:

basic4androidをインストールするときに、なぜAPI 8とAPI 14を使用することをお勧めしますか?

私がApi 8をインストールし、誰かがアンドロイド2.1を実行している場合、

  • apkを実行できませんか?

  • JarファイルをApi 7に変更して、Android 2.1の別バージョンをコンパイルする方が良いでしょうか?

1

1 答え

7より上のAPIは正常に動作し、Android 1.6以上を実行するすべてのAndroid搭載端末で実行されます。 Android 2.2エミュレータ(APIレベル8)の方が優れているユーザーもいます。

0
追加された