./configureエラーがクラスパスをintallingする

私はクラスパスをLinux(小さなコア4.0.2)にインストールしようとしていますが、./configureと入力するとこれが表示されます

configure:error:GTK +ピアが要求されましたが、Xライブラリは利用できません

どうすれば修正できますか?

0
あなたが応答として私が受け入れるように書くならば、提案に感謝します。
追加された 著者 Jjreina,
configure --help とは何ですか? GTK +ピアを無効にするかXをインストールする必要があります。
追加された 著者 Michel,

2 答え

私はあなたが使用する必要があると信じています

./configure --disable-gtk-peer

あなたと同じエラーがあり、上記の設定がさらに進んでも構いませんでしたが、他のエラーによって妨げられてしまったので、動作していることを確認できません。

3
追加された

GTK +ピアを無効にするかXをインストールする必要があります。

1
追加された