アップグレード後のWygwamエラー

私はサイトをEE 2.7.3にアップグレードし、Wygwamを3.2.2にアップグレードしましたが、新しいエントリを編集したり公開したりすると、以下のエラーが表示されます。

致命的なエラー:/var/www/vhosts/adaptservices.ie/httpdocs/system_adapt/expressionengine/third_party/_wygwam/ft.wygwam.php on line 478の未定義のメソッドWygwam_helper :: custom_toolbar()を呼び出します。

モジュールは大丈夫だと思われ、設定にアクセスします。チャンネルエントリは使用されていません。

アップグレードは正常にオフラインになりましたが、サイトをオンラインにしたときにエラーが表示されました。

何か案は?

ありがとう、

0
それはそれを修正したように見える古い古いwygwamフォルダを更新していくつかのファイルを探しているようです。
追加された 著者 jammus,

1 答え

そのエラーは "_wygwam"フォルダから来ています。更新時に古いフォルダの名前を変更しましたか?おそらくそれを削除する必要があります。

1
追加された
こんにちは、ブランドン、それはまさにそれでした。更新すると_wygwamというフォルダの名前が変更されました。そのフォルダを完全に削除すると問題が解決しました。学んだ教訓。ご協力いただきありがとうございます。
追加された 著者 jammus,